Back to overview
Degraded
IRC Announce Issues
Feb 25 at 11:23am UTC
Affected services
IRC Announce
Resolved
Feb 25 at 12:23pm UTC
All issues with the IRC announce have been resolved.
Affected services
IRC Announce
Created
Feb 25 at 11:23am UTC
We are facing some partial outages of our IRC announce bot.
Affected services
IRC Announce