Back to overview
Maintenance
Updates
Apr 29 at 05:00pm UTC
–
Apr 29 at 07:50pm UTC
Affected services
www.aither.cc
Resolved
Apr 29 at 07:50pm UTC
Done
Affected services
www.aither.cc
Updated
Apr 29 at 06:23pm UTC
Update still in progress. Taking a bit longer than expected.
Affected services
www.aither.cc
Created
Apr 29 at 05:00pm UTC
We will perform a software update to v9.0.6
Affected services
www.aither.cc